SUPPORT
Top Questions
Feb
13
Posted by Joseph Paolinelli on 13 February 2012 10:40 AM

Some customers have reported they have not received e-mail responses from our Customer Support team. The cause of this is typically due to e-mail providers using anti-spam software that incorrectly flags support replies as marketing spam. To ensure you receive a response from Atari Customer Support please consider the following:

  1. Have you added CustomerSupport@Atari.com to your e-mail providers "White List"?
  2. Have you checked your Junk/Spam folders for previous responses from us?
  3. Have you contacted your ISP to ensure they are not blocking the e-mails from us?
  4. Lastly, have you tried logging into http://www.atari.com/ using the account associated with the submitted ticket? Once you have logged into Atari.com, you can simply click on the footer "Support" link and you will be taken to our support page and instantly be able to view and or update your tickets online, bypassing e-mail entirely.

 

 


Comments (2)
Atari Admin
16 May 2012 04:11 PM
Just to update this issue, I have a strong feeling that they are not receiving our responses as a result of a Email Server brownout that was discovered today and possible extends as far back as January 2012. Hopefully once the issue is resolved it will fix a lot of these issues. I will comment here once we have it fixed.
Atari Admin
12 June 2012 08:16 AM
We have fixed the emailing server problem and now more emails should make it through assuming that this issue was related...
Post a new comment
 
 
Full Name:
Email:
Comments: