Support
Knowledgebase: Game Manual
Installation of DirectX®
Posted by Luis Vera on 04 August 2018 11:20 PM

The RollerCoaster Tycoon 2 CD-ROM requires DirectX® 8.1 or higher in order to run. If you do not have DirectX® 8.1 or higher installed on your computer, click “Yes” when asked if you would like to install it. 


Comments (0)