Support
Knowledgebase: Game Manual
Compatibility
Posted by Luis Vera on 04 August 2018 11:23 PM

RollerCoaster Tycoon 2 is all new. Under the hood of the game are new, more efficient program code and many new features. Because of this, saved games from previous versions of the game — RollerCoaster Tycoon, Corkscrew Follies, and Loopy Landscapes — are NOT compatible.

You can import landscapes from older saved games into your scenarios while in the Scenario Editor (see page 57). Most landscape files from previous versions of RollerCoaster Tycoon will load, but some scenery items might look different. It is possible that unpredictable results might arise from importing landscapes from these products. Technical Support cannot help you with these types of issues.


Comments (0)